主页 > 教程 > DedeCMS错误(PHP 5.3 and above) Please set 'request_order'的解
DedeCMS错误(PHP 5.3 and above) Please set 'request_order'的解
今天帮别人安装织梦的时候,发现出现这个提示:

在php5.3或以上的版本的时候request_order 参数要求CGP,默认的是GP,所以要去修改php.ini,修改完之后,就OK了

如下图:

    解决办法:
     
    找到PHP目录下的php.ini文件,找到request_order配置项,将之前的:
     
    request_order = "GP"
     
    修改为:
     
    request_order = "CGP"
     
    然后重启Apache或者IIS就可以了。
文章如果没有特殊注明均为本站原创,欢迎转载,但请注明出处。
标签:requestorderPHP53dedecms
分类:教程 | 发布:admin | 查看: | 时间:2017-04-12 21:37
本文标题:DedeCMS错误(PHP 5.3 and above) Please set 'request_order'的解
本文链接:http://www.shop168.net/html/jiaocheng/20170412-29.html
返回顶部
186-0639-0592周一至周六9:00-21:00联系在线客服